ALERT: Priva cloud incident occurred - Operator+ Metadatauploader

Incident Report for Priva

Resolved

We are pleased to confirm our engineers have fixed these technical issues (please see below for services affected).

Normal service has been resumed. All projects that uploaded metadata during the outage must upload their metadata again.
Posted Jul 23, 2026 - 19:32 CEST

Investigating

We are currently experiencing issues affecting some of our cloud services. You may notice that no project tree is displayed after a metadata upload.

Until this issue is resolved, we recommend not performing metadata uploads.

Our Technical Team is working to restore normal service as quickly as possible. We apologize for any inconvenience and appreciate your patience.

Affected services/products are listed below:
Posted Jul 23, 2026 - 12:22 CEST
This incident affected: Priva Cloud Operator and Metadatauploader.