We are pleased to confirm our engineers have fixed today's technical issues (please see below for services affected).
Normal service has been resumed.
Posted Sep 12, 2024 - 15:49 CEST
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 15:49 CEST
Update
We are continuing to investigate this issue.
Posted Sep 12, 2024 - 15:38 CEST
Investigating
We are currently experiencing service issues/downtime on our cloud services. You may have noticed this issue yourself when you ran into an error message.
Our Technical Team is working hard to resolve this issue - and we're sorry for any inconvenience caused. We will restore regular service as soon as we can. Thanks for your patience.
While this problem lasts, you may not be able to use some services or may have reduced usage, see below on which of the services/products.
Posted Sep 12, 2024 - 15:38 CEST
This incident affected: Priva Cloud Operator, My.Priva.Com, Priva Installation & Maintenance, Notification Center, Priva Access Control, Priva Remote Management, Priva Analytics, and Priva Energy Insight.